Connectivity Issues - US, EMEA and LATAM
Incident Report for Imperva
Resolved
The connectivity issues have been resolved.
Posted Aug 30, 2020 - 18:49 UTC
Update
Our upstream provider updated that they have implemented a fix. We confirm that we can observe improvement in stability and we are currently monitoring the status.
We will start routing traffic back to our data centers gradually and monitor the status.
Posted Aug 30, 2020 - 15:02 UTC
Update
Our upstream provider are still investigating the issue from their end and we are in constant contact with them as they are working to get a fix.
More updates will be shared once available.
Posted Aug 30, 2020 - 14:34 UTC
Update
Due to the nature of this incident it also might impact customer GRE tunnels
Posted Aug 30, 2020 - 12:23 UTC
Update
We have identified intermittent connectivity issues with our upstream provider that is affecting our data centers in US, EMEA and LATAM.
Our engineers are working to reroute the traffic from the affected links.
Posted Aug 30, 2020 - 11:01 UTC
Identified
We have identified intermittent connectivity issues in all our data centers. Our engineers are working on a solution.
Users might observe Error code 20.
Posted Aug 30, 2020 - 10:12 UTC
This incident affected: EMEA PoPs (Amsterdam, Netherlands (AMS), Copenhagen, Denmark (CPH), Dubai, UAE (DXB), Frankfurt, Germany (FRA), Istanbul, Turkey (IST), Johannesburg, South Africa (JNB), London, UK (LON), Madrid, Spain (MAD), Milan, Italy (MXP), Moscow, Russia (MSK), Paris, France (CDG), Stockholm, Sweden (STO), Switzerland ,Zurich (ZRH), Tel Aviv, Israel (MED), Vienna, Austria (VIE), Warsaw, Poland (WAR)), LATAM PoPs (Buenos Aires, Argentina (EZE), Mexico City, Mexico (MEX), São Paulo, Brazil (GRU)), APAC PoPs (Auckland, NZ (AKL), Bangkok, Thailand (BKK), Hong Kong (HKG), Jakarta, Indonesia (CGK), Kuala Lumpur, Malaysia (KUL), Melbourne, Australia (MEL), Mumbai, India (BOM), New Delhi, India (NDL), Osaka, Japan (OSK), Seoul, South Korea (KOR), Singapore (SIN), Sydney, Australia (SYD), Taipei, Taiwan (TPE), Tokyo, Japan (TKO)), and North American PoPs (Atlanta, GA (ATL), Ashburn, VA (IAD), Chicago, IL (ORD), Dallas, TX (DFW), Los Angeles, CA (LAX), Miami, FL (MIA), New York, NY (NYC), San Jose, CA (SJC), Seattle, WA (SEA), Toronto, Canada (TOR), Vancouver, Canada (VAN)).