[INC-754] Imperva Management Portal Audit-Trail page Not Available
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 18:04 UTC
Identified
We have identified the source of the service degradation affecting the Imperva Management Portal, which is causing the Audit Trail page to not display data. Please note that customer domains remain fully protected during this time. Our technical teams are actively investigating the issue, and further updates will follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 21, 2025 - 17:06 UTC
Investigating
We have discovered a potential service degradation affecting the Imperva Management Portal. One or more Cloud WAF Dashboards are not show data. Customer domains are still fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 21, 2025 - 16:03 UTC
This incident affected: Services (Imperva Management Portal UI).