New York (NYC) Data Center Issue
Incident Report for Imperva
Resolved
Service for the New York (NYC) PoP has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted May 22, 2023 - 17:11 UTC
Monitoring
A fix has been implemented and traffic has been restored to the data center. We are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted May 22, 2023 - 15:17 UTC
Identified
We have identified an issue in the New York (NYC) data center. Traffic is being rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted May 22, 2023 - 14:14 UTC
This incident affected: North American PoPs (New York 1, NY (NYC)).