Imperva Management Infra Protect Network Dashboard Issue
Incident Report for Imperva
Resolved
The synchronization of historical data for the Imperva Management Infra Protect Network Dashboard has been completed. At this time this incident has been resolved.
Posted Feb 10, 2023 - 05:54 UTC
Update
The synchronization of historical data for the Imperva Management Infra Protect Network Dashboard is still in progress, and Imperva teams are continuing to monitor the situation.

During this issue, customer sites and DDOS networks remain fully protected.

We will provide further updates on this issue as additional information becomes available.
Posted Feb 09, 2023 - 20:57 UTC
Update
The synchronization of historical data for the Imperva Management Infra Protect network Dashboard is still in progress, and Imperva teams are continuing to monitor the situation.
The synchronization process will take longer to complete than originally projected. It has been determined that some loss of historical data may occur, so the graphs on the Imperva Management Infra protect Network Dashboard may be incomplete, covering the period of impact.
Imperva Development is working to retrieve as much data as possible. However, the full extent of any potential data loss will not be known until the data synchronization has been completed.
During this issue, customer sites and DDOS networks were and are still fully protected.
We will provide further updates on this issue as information becomes available.
Posted Feb 09, 2023 - 15:56 UTC
Monitoring
A fix has been implemented, and we are monitoring the results. The synchronization of the data may take up to 240 min.
Posted Feb 09, 2023 - 12:14 UTC
Identified
We have discovered a potential service degradation affecting Imperva Management Infra protect Network Dashboard. History graphs in Imperva Management Infra protect Network Dashboard are not displaying new data. Despite this issue, customers can continue to use the Imperva Management Portal to manage their accounts without interruption. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes status to all detected events that may or may not affect the availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 09, 2023 - 09:20 UTC
This incident affected: Services (Imperva Management Portal UI).