[INC-693] Imperva Management Portal Cloud WAF Dashboard Issue
Incident Report for Imperva
Resolved
The Cloud WAF Dashboards in the Imperva Management Portal have remained responsive and no data has been lost during this event. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Sep 14, 2024 - 02:52 UTC
Monitoring
We are continuing to monitor in order to ensure the continued stability of the service. Further updates will be provided as information becomes available.
Posted Sep 13, 2024 - 21:47 UTC
Identified
We have identified the source of the service degradation affecting the Imperva Management Portal Realtime dashboard displaying inaccurate server down alerts. We are working on remedial actions to mitigate the degradation at this time. Further updates will be provided as information becomes available.
Posted Sep 13, 2024 - 18:41 UTC
Investigating
We have discovered a potential service degradation, affecting the Imperva Management Portal. One or more Cloud WAF Dashboards are not responding or returning errors. Customer domains are still fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 13, 2024 - 16:25 UTC
This incident affected: Services (Imperva Management Portal UI).