Imperva Management Portal Cloud WAF Dashboard Issue
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 11:12 UTC
Update
After further investigation, we've found that the problem affected only the region of Indonesia, Jakarta.
We're continuing to monitor the issue and we'll provide updates accordingly.
Posted Nov 29, 2021 - 11:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2021 - 09:01 UTC
Investigating
We have discovered a potential service degradation, affecting the Imperva Management Portal. One or more Cloud WAF Dashboards are experiencing a delay in data, SIEM logs will also be delayed. Customer domains are still fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect the availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 29, 2021 - 08:36 UTC
This incident affected: APAC PoPs (Jakarta 1, Indonesia (CGK)) and Services (Cloud WAF SIEM, Cloud WAF Events & Statistics, Attack Analytics).