DNS Resolution issue
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 15:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 10, 2021 - 15:04 UTC
Update
A fix has been implemented. Our monitoring currently indicates that the issue has been resolved. We will continue to closely monitor stability. If any further issues are experienced, please reach out to Imperva support.
Posted Mar 10, 2021 - 13:11 UTC
Update
A subset of customer sites continue to experience DNS failures based on varying expiration of DNS record time-to-live (TTL) values in resolver caches.
Imperva is contacting ISPs to request that they flush their DNS cache, which should resolve these DNS failures. Customers may achieve a faster resolution by also contacting their ISP directly.
If the issues persist after your ISP has been contacted, please reach out to Imperva Support at support@incapsula.com for additional assistance.
We are committed to a full resolution for this issue and further updates will be shared via this status page.
Posted Mar 10, 2021 - 08:53 UTC
Update
Customer experience varies based on expiration of DNS record time-to-live (TTL) values in resolver caches.
Posted Mar 10, 2021 - 02:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2021 - 02:27 UTC
Identified
Technical teams have identified the source of the issue affecting DNS Resolution for some customers. Remedial actions are underway. Further updates to follow.
Posted Mar 10, 2021 - 02:14 UTC
Update
We are currently experiencing a large-scale DNS resolution issue. We have identified DNS resolution failures for those with DNS providers that use DNSSEC for validation, like Google and OpenDNS. We are still investigating this issue.
Posted Mar 10, 2021 - 01:48 UTC
Investigating
We are currently experiencing a large-scale DNS resolution issue.
Imperva Technical teams are currently investigating the issue
Posted Mar 10, 2021 - 00:54 UTC
This incident affected: Services (Imperva Management Portal UI, Imperva Management Portal API, Cloud WAF Network).