Documentation Portal Access Issue

Incident Report for Imperva

Resolved

The issue impacting access to the Imperva documentation portal has been resolved, and normal access has been restored.
Posted Dec 26, 2025 - 11:46 UTC

Investigating

We are currently investigating an issue impacting access to the Imperva documentation portal. Our teams are actively working to identify the root cause and restore access as quickly as possible.

This issue is limited to the documentation portal only and does not impact Imperva products, customer traffic, or any other security services.

Further updates will be provided as more information becomes available.
Posted Dec 26, 2025 - 07:44 UTC