Connectivity issues - São Paulo
Incident Report for Imperva
Resolved
Service level in the Sao Paulo data center is normal.
Posted Jan 14, 2020 - 06:35 UTC
Identified
We have identified intermittent upstream provider connectivity issues in the São Paulo, Brazil data center.
Posted Jan 14, 2020 - 05:18 UTC
This incident affected: LATAM PoPs (Sao Paulo 1, Brazil (GRU)).