Atlanta (ATL) Data Center Issue

Incident Report for Imperva

Resolved

Service for the Atlanta (ATL) PoP has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Jun 02, 2023 - 16:10 UTC

Monitoring

A fix has been implemented and service has been restored to the Atlanta (ATL) PoP. We are monitoring to ensure continued stability.
Posted Jun 02, 2023 - 15:59 UTC

Update

Due to an issue in the data center traffic remains rerouted through an alternate data center in the region. We are continuing to work on remedial actions. Further updates will be provided as information becomes available.
Posted Jun 02, 2023 - 14:42 UTC

Identified

We have identified the issue in the data center. Traffic is being rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place.

Investigation into the cause of the service degradation is currently ongoing. Further updates will be provided as information becomes available.
Posted Jun 02, 2023 - 13:28 UTC

Investigating

We have discovered a service degradation that is affecting the Atlanta (ATL) PoP, which may result in customers experiencing a loss of connectivity, intermittent packet loss and/or higher than expected latency to services. Investigation into the cause of the service degradation in the Atlanta (ATL) PoP is currently ongoing. Further updates will be provided as information becomes available.
Posted Jun 02, 2023 - 12:54 UTC
This incident affected: North American PoPs (Atlanta, GA (ATL)).