Latency Issues - Sao Paulo
Incident Report for Imperva
Resolved
The service level in the Sao Paolo Data-Center is back to normal.
Posted Feb 06, 2020 - 22:24 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Feb 06, 2020 - 19:50 UTC
Identified
We have identified intermittent latency issues in the Sao Paulo, Brazil data center.
Posted Feb 06, 2020 - 17:45 UTC
This incident affected: LATAM PoPs (Sao Paulo 1, Brazil (GRU)).