Mobile Application Service Impact Detected
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Feb 14, 2021 - 23:05 UTC
Monitoring
The patch deployment has now finished and we are monitoring the results.
Posted Feb 14, 2021 - 20:21 UTC
Update
Our teams are in the midst of deploying a patch, additional updates will be shared soon.
Posted Feb 14, 2021 - 20:05 UTC
Update
We are continuing to work on the fix for the issue. Technical teams are performing remedial action. Further updates to follow.
Posted Feb 14, 2021 - 18:41 UTC
Identified
Our team has identified the issue and is currently in the process of rolling out a fix.
Posted Feb 14, 2021 - 17:32 UTC
Investigating
We have discovered a potential service degradation, affecting mobile application users. Some users might experience technical issues while trying to log in to the application. Our teams are currently investigating. Further updates to follow.
Posted Feb 14, 2021 - 17:01 UTC