Cloud WAF ATO Service Display Issue
Incident Report for Imperva
Resolved
The incident has been resolved and normal service levels have been restored for the Account Takeover service.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted May 13, 2022 - 16:33 UTC
Monitoring
Technical teams have performed remedial actions and the Account Takeover service is returning to normal service levels. Technical teams will continue monitoring the system. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted May 13, 2022 - 16:15 UTC
Update
Additional research by Imperva Engineering identified that there is no traffic impact occurring for the Cloud WAF ATO Service. The issue appears to be cosmetic in nature and only impacting how information is being displayed in the ATO protection console. As a temporary workaround, performing a refresh of the page a few times appears to alleviate the issue and then information will display correctly. Technical teams continue working on a mitigation. Further updates to follow.
Posted May 13, 2022 - 15:43 UTC
Identified
We have identified the source of the service degradation, affecting Account Takeover customers. Technical teams are working on a mitigation. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted May 13, 2022 - 14:57 UTC
Investigating
We have discovered a potential service degradation, affecting customers of Account Takeover. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted May 13, 2022 - 14:35 UTC
This incident affected: Services (Account Take Over).