Imperva Management Portal Dashboard Issue
Incident Report for Imperva
Resolved
The Imperva Management Portal Homepage is now functional and no data has been lost during this event. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Jan 28, 2023 - 04:48 UTC
Monitoring
Technical teams have performed remedial actions and the Imperva Management Portal is fully accessible. Technical teams will continue monitoring the system. In the event of a service disruption, the update will include potential impacts to any affected region.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.
Posted Jan 28, 2023 - 03:45 UTC
Update
The Imperva Management Portal functionality has been restored. We are continuing to monitor in order to ensure the continued stability of the service along with dashboard data population which is currently in progress. Further updates will be provided as information becomes available.
Posted Jan 28, 2023 - 03:34 UTC
Update
Technical teams have successfully implemented remedial actions and primary services have been restored. Progress continues to be made towards completing the full restoration of the remaining services affected by the incident. Further updates will be provided as information becomes available.
Posted Jan 28, 2023 - 02:47 UTC
Update
Technical teams continue to work on implementing remedial actions. Progress has been made towards full restoration however, more steps are required to complete the process. Further updates will be provided as information becomes available.
Posted Jan 28, 2023 - 01:02 UTC
Update
Technical teams are continuing to investigate the issue which has been observed to also cause an ADC service degradation. A delay in SIEM logs is also expected. However there is no data loss. Further updates will be provided as information becomes available.
Posted Jan 27, 2023 - 23:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 27, 2023 - 21:44 UTC
Update
The remedial actions that were implemented proved to be ineffective in mitigating the impact to customers. Technical Teams are continuing to investigate into the cause of the issue. Additional telemetry has been identified and is currently being pursued. Further updates will be provided as information becomes available.
Posted Jan 27, 2023 - 21:29 UTC
Update
Technical teams have identified appropriate remedial actions in order to mitigate the impact to customers and are in the process of implementing them currently. Further updates will be provided as information becomes available.
Posted Jan 27, 2023 - 20:17 UTC
Update
Technical teams have identified the source of the service degradation that is causing the dashboard on the Homepage not to display data. Teams are continuing to work on mitigation. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 27, 2023 - 19:36 UTC
Update
We are continuing to investigate the service degradation affecting Imperva Management Portal. The dashboard on the Homepage is not displaying data, however customers' sites remain protected. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 27, 2023 - 18:58 UTC
Identified
We have identified the source of the service degradation that is causing the dashboard on the Homepage not to display data. Technical teams are working on a mitigation. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 27, 2023 - 18:14 UTC
Investigating
We have discovered a potential service degradation, affecting Imperva Management Portal. The dashboard on the Homepage is not displaying data. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 27, 2023 - 17:55 UTC
This incident affected: Services (Imperva Management Portal UI, Imperva Management Portal API, Cloud WAF SIEM, Weblogs).