Jakarta - Indonesia Data Center Issue
Incident Report for Imperva
Resolved
Service in the Jakarta data center has been restored to normal.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Oct 13, 2022 - 22:59 UTC
Monitoring
A fix has been implemented and we are continuing to monitor in order to ensure that service has returned to normal.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Oct 13, 2022 - 19:30 UTC
Identified
We have identified the source of the issue in the data center. Technical teams are working on a fix.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Oct 13, 2022 - 19:00 UTC
Investigating
Technical teams are investigating a potential issue in the Jakarta, Indonesia data center. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Oct 13, 2022 - 18:00 UTC
This incident affected: APAC PoPs (Jakarta, Indonesia (CGK)).