Remedial actions by the technical teams have restored the access log service to its normal functioning. Nonetheless, there is still a backlog that needs to be addressed, and it may take some time to clear it entirely.
The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.
In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 28, 2023 - 15:29 UTC
Update
Technical teams are continuing to investigate the issue affecting the Access log. Further updates to follow.
The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.
In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 28, 2023 - 15:02 UTC
Update
We are continuing to investigate this issue
Posted Nov 28, 2023 - 13:59 UTC
Investigating
We have discovered a potential service degradation affecting the downloading Imperva access log (Only in Imperva API). Recent configuration changes are not being propagated at this time. Customer sites are still fully protected at this time. Technical teams are investigating. Further updates to follow.
The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.
In the event of a service disruption, the update will include potential impacts to any affected region.