Connectivity Issues - Istanbul
Incident Report for Imperva
Resolved
Service level in the Istanbul data center is normal.
Posted Jan 20, 2020 - 21:12 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Jan 20, 2020 - 19:48 UTC
Identified
We have identified intermittent upstream provider connectivity issues in the Istanbul, Turkey Data-Center.
Traffic is being rerouted through an alternate data center in the region.
Posted Jan 20, 2020 - 12:51 UTC
Investigating
We are investigating intermittent upstream provider connectivity issues in the Istanbul, Turkey Data-Center.
Posted Jan 20, 2020 - 12:30 UTC
This incident affected: EMEA PoPs (Istanbul, Turkey (IST)).