The ongoing scheduled maintenance is taking longer than anticipated. We are extending the maintenance window by 60 minutes to ensure all work is completed properly and systems are fully stable. We appreciate your understanding and will provide further updates as necessary. The new ending time: 30.03.2025 - 10:00 UTC
Posted Mar 30, 2025 - 07:46 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 30, 2025 - 06:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 18, 2025 - 08:37 UTC
Scheduled
The Cloud Security Console will undergo a scheduled update on Sunday, March 30, 2025, between 06:00 and 09:00 UTC. During this time customers might experience login and authentication issues (both through API and UI) for a short period of time.
In addition, user management might not function properly (add/modify/delete) during this time.
Customer sites will remain available and protected during this time. We apologize for any inconvenience this may cause.