[INC-771] Imperva Management Portal Configuration Changes Issue

Incident Report for Imperva

Resolved

The incident has been resolved and normal service levels have been restored for propagation of changes in the Imperva Management Portal.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 17, 2025 - 17:59 UTC

Update

Imperva is still working to resolve the issue causing service degradation affecting the Imperva Management Portal. Currently, recent configuration changes are not being propagated. Our technical teams are actively investigating, and we will provide further updates as they become available

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 17, 2025 - 16:57 UTC

Update

We are continuing to investigate the service degradation affecting Imperva Management Portal. Recent configuration changes are not being propagated at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 17, 2025 - 15:05 UTC

Update

We are continuing to investigate the service degradation affecting Imperva Management Portal. Recent configuration changes are not being propagated at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 17, 2025 - 14:07 UTC

Investigating

We have discovered a potential service degradation, affecting Imperva Management Portal. Recent configuration changes are not being propagated at this time. Customer sites are still fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 17, 2025 - 12:31 UTC
This incident affected: Services (Imperva Management Portal- Configuration Changes).