Hong Kong Data Center Issue
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 04:07 UTC
Update
A fix has been implemented and traffic has been restored to the data center. We are continuing to monitor in order to ensure that service has returned to normal.
Posted Jul 27, 2021 - 03:07 UTC
Monitoring
A fix has been implemented and we are continuing to monitor the results.
Posted Jul 27, 2021 - 02:20 UTC
Update
Due to an issue in the data center traffic remains rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place.
Posted Jul 26, 2021 - 22:17 UTC
Identified
We have identified an issue in our Hong Kong data center. Traffic is being rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place.
Posted Jul 26, 2021 - 20:28 UTC
Investigating
Technical teams are investigating a potential issue in the Hong Kong data center. Further updates to follow.
Posted Jul 26, 2021 - 20:11 UTC
This incident affected: APAC PoPs (Hong Kong (HKG)).