[INC-689] Data Center Issue in US and APAC and LATAM regions
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Sep 08, 2024 - 08:03 UTC
Investigating
Due to an issue with a third-party provider, Imperva is currently experiencing service degradation affecting a subset of PoPs in the US and APAC and LATAM regions. As a result, some customers may be encountering intermittent packet loss and/or higher-than-expected latency. Our teams are actively working to resolve the issue and are closely monitoring the situation to ensure stability. We will provide further updates as more information becomes available.
Posted Sep 08, 2024 - 07:47 UTC