[INC-571] New York 2, NY (EWR) Data Center Issue
Incident Report for Imperva
Resolved
Service for the EWR PoP has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Jun 26, 2024 - 18:37 UTC
Monitoring
Service has been restored to the EWR PoP. We are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted Jun 26, 2024 - 18:22 UTC
Update
We have bypassed the EWR PoP. Traffic is being rerouted through an alternate PoP in the region. Customers may encounter some latency for the duration of time that the reroute is in place. Further updates will be provided as information becomes available.
Posted Jun 26, 2024 - 17:44 UTC
Identified
We have discovered a service degradation that is affecting the EWR PoP, which may have resulted in customers experiencing a loss of connectivity, intermittent packet loss and/or higher than expected latency to services.

Traffic is currently being rerouted through an alternate PoP in the region. Customers may encounter some latency for the duration of time that the reroute is in place. Investigation into the cause of the service degradation is currently ongoing. Further updates will be provided as information becomes available.
Posted Jun 26, 2024 - 16:57 UTC
This incident affected: North American PoPs (New York 2, NY (EWR)).