Imperva Management Portal Cloud WAF Security Dashboard Issue
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Feb 19, 2023 - 15:44 UTC
Monitoring
Technical teams have performed remedial actions and the dashboard on the Cloud WAF Dashboards are now correctly displaying data. No data has been lost during this event. Technical teams will continue monitoring the system. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 19, 2023 - 15:13 UTC
Update
We are continuing to work on a fix for this issue. ETA: 2 hours.
Customer domains are still fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes status to all detected events that may or may not affect the availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 19, 2023 - 13:00 UTC
Identified
We have identified the source of the service degradation affecting the Imperva Management Portal. The Cloud WAF Dashboards are not returning errors. Customer domains are still fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes status to all detected events that may or may not affect the availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 19, 2023 - 11:22 UTC
Investigating
We have discovered a potential service degradation affecting the Imperva Management Portal. The WAF Security Dashboard is returning errors. Customer domains are still fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes status to all detected events that may or may not affect the availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 19, 2023 - 10:50 UTC
This incident affected: Services (Imperva Management Portal UI).