[INC-507] Imperva Management Portal Configuration Changes Issue
Incident Report for Imperva
Resolved
The backlog of changes has cleared and changes are now propagating normally in the Imperva Management Portal. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Apr 01, 2024 - 13:06 UTC
Monitoring
We have discovered a service degradation affecting the Imperva Management Portal, and recent changes were not propagated as expected. The issue has been mitigated and propagation of configuration changes in the Imperva Management Portal are returning to normal service levels. We will continue monitoring the system to ensure stability.
Posted Apr 01, 2024 - 12:17 UTC
This incident affected: Services (Imperva Management Portal- Configuration Changes).