Imperva Management Portal Security Event and SIEM logs Issue in US Data Region
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 12:51 UTC
Monitoring
Technical teams have performed remedial actions, and the dashboard is now correctly displaying data. No data was lost during this event. Technical teams will continue monitoring the system. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes status to all detected events that may or may not affect the availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Mar 13, 2023 - 12:45 UTC
Update
We continue working on fixing the service degradation affecting the Imperva Management Portal - Security events.
Customer domains are still fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Mar 13, 2023 - 11:52 UTC
Identified
We have identified the source of the service degradation affecting the Imperva Management Portal - Security events and SIEM logs Dashboards. The SIEM logs are back to normal, we are working on a fix for the new security events.
Customer domains are still fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Mar 13, 2023 - 10:51 UTC
Investigating
We have discovered a potential service degradation affecting Imperva Management Portal - Security events and SIEM logs. The dashboard on the Homepage does not display new data, and SIEM logs are not being sent. Despite this issue, customers can continue to use the Imperva Management Portal to manage their accounts without interruption. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes status to all detected events that may or may not affect the availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Mar 13, 2023 - 09:44 UTC
This incident affected: Services (Imperva Management Portal UI, Cloud WAF SIEM, Cloud WAF Events & Statistics).