[INC-391] Network connectivity disruption in the Dublin (DUB) PoP
Incident Report for Imperva
Resolved
Service for the Dublin (DUB) PoP have remained stable and functioning normally. At this time this incident is being considered resolved.

We apologize for any inconvenience this issue may have caused.
Posted Nov 10, 2023 - 12:26 UTC
Monitoring
Remedial measures have been implemented and the health of the PoP has been confirmed. Traffic has been restored to the PoP and we are continuing to monitor the PoP to ensure continued stability.
Posted Nov 10, 2023 - 12:13 UTC
Update
We are continuing to work to correct the issue. Traffic is still being rerouted through another PoP in the region. Customers may encounter some latency for the duration of time that the reroute is in place.
Posted Nov 10, 2023 - 11:15 UTC
Identified
We have identified an issue in the Dublin (DUB) PoP. Traffic is being rerouted through another PoP in the region. Customers may encounter some latency for the duration of time that the reroute is in place.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 10, 2023 - 10:19 UTC
This incident affected: EMEA PoPs (Dublin, Ireland (DUB)).