[ INC - 1131] Service Degradation Impacting the Imperva Management Portal

Incident Report for Imperva

Resolved

Service levels have been restored and the Imperva Management Portal has returned to normal functionality.

At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Sep 10, 2026 - 22:31 UTC

Update

The environment remains stable, and we are continuing to monitor performance closely.

The next update will be provided no later than 22:30 UTC.
Posted Sep 10, 2026 - 21:59 UTC

Update

We are continuing to monitor the system to ensure continued stability.

The next update will be provided no later than 22:00 UTC.
Posted Sep 10, 2026 - 21:31 UTC

Update

We are continuing to monitor the system to ensure continued stability.

The next update will be provided no later than 21:30 UTC.
Posted Sep 10, 2026 - 21:09 UTC

Monitoring

We have completed remedial actions to resolve the service degradation and the Imperva Management Portal is returning to normal service levels. We are continuing to monitoring the system in order to ensure the continued stability of the service.

The next update on the issue will be provided no later than 21:00 UTC.
Posted Sep 10, 2026 - 20:32 UTC

Update

Our technical teams have identified the issue and implemented mitigation measures to restore service. Management Portal functionality is currently being validated, and we are continuing to monitor the environment closely to confirm stability.

The next update will be provided as further information becomes available, no later than 20:30 UTC.
Posted Sep 10, 2026 - 20:01 UTC

Update

We continue to work on the issue affecting the Imperva Management Portal. Our teams are actively working on remedial measures to restore normal functionality. We apologize for the inconvenience and will provide further updates as soon as additional information becomes available.

The next update on the issue will be provided no later than 20:30 UTC.
Posted Sep 10, 2026 - 19:29 UTC

Update

We are currently working on remedial actions to mitigate the impact to customers at this time.

Further updates will be provided as information becomes available.
Posted Sep 10, 2026 - 18:30 UTC

Update

Our technical teams are actively investigating the issue affecting the Management Portal. The teams are working to identify the cause and restore services. Next update on the incident will be shared no later than 18:30 UTC.
Posted Sep 10, 2026 - 17:59 UTC

Investigating

We have discovered a service degradation, affecting customers accessing the Imperva Management Portal. Technical teams are investigating. Further updates to follow.

Next Update on this incident will be shared no later than 18:00 UTC
Posted Sep 10, 2026 - 17:34 UTC