Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Sep 14, 2025 - 17:56 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 14, 2025 - 14:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 11, 2025 - 17:21 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 11, 2025 - 17:20 UTC
Scheduled
The Cloud Security Console will undergo a scheduled update on Sunday, September 14, 2025, between 14:00 and 19:00 UTC. Customers might experience slight delays when applying changes during this time, both through the UI and API. We recommend retrying to apply the changes after a short while in case of an issue. New website onboarding to the service might fail during the maintenance time, and also changes such as moving a website between accounts and setting Security WAF Policies might be applied with slight delays. In addition, during this maintenance, the main home page might not be available for a few minutes. Customer sites will remain available and protected at all times. We are very sorry for any inconvenience this may cause.