Connectivity issues - Buenos Aires
Incident Report for Imperva
Resolved
Service level in the Buenos Aires data center is normal.
Posted Jan 14, 2020 - 16:31 UTC
Monitoring
Connectivity is being restored and service levels are returning to normal.
Posted Jan 14, 2020 - 15:14 UTC
Identified
We have identified intermittent upstream provider connectivity issues in the Buenos Aires, Argentina data center.
Posted Jan 14, 2020 - 14:38 UTC
This incident affected: LATAM PoPs (Buenos Aires, Argentina (EZE)).