[INC-384] Newark, NJ (EWR) Data Center Issue
Incident Report for Imperva
Resolved
Service for the Newark, NJ (EWR) PoP has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Nov 04, 2023 - 22:11 UTC
Monitoring
A fix has been implemented and service has been restored to the Newark, NJ (EWR) PoP. We are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted Nov 04, 2023 - 21:49 UTC
Identified
We have bypassed the Newark, NJ (EWR) PoP. Traffic is being rerouted through an alternate PoP in the region. Customers may encounter some latency for the duration of time that the reroute is in place. Further updates will be provided as information becomes available.
Posted Nov 04, 2023 - 19:47 UTC
This incident affected: North American PoPs (Newark, NJ (EWR)).