Mitigation measures have been successfully implemented, and after a period of monitoring, our teams have confirmed that services are operating as expected with no further impact observed. This incident is now resolved. We apologize for any inconvenience and thank you for your patience while we worked to address this issue.
Posted Sep 18, 2026 - 01:30 UTC
Monitoring
Our teams have successfully implemented mitigation measures to address the issue causing some customers to receive SIEM logs from IP addresses that are no longer expected to be in use. The observed impact has been mitigated, and services are operating as expected at this time. We are continuing to closely monitor the environment to ensure ongoing stability and confirm the effectiveness of the mitigation. The next update on the issue will be shared no later than 01:30 UTC.
Posted Sep 18, 2026 - 00:59 UTC
Identified
Our teams continue to work on implementing mitigation measures to address the issue causing some customers to receive SIEM logs from IP addresses that are no longer expected to be in use. Efforts remain focused on reducing customer impact and restoring expected behavior. We will provide additional updates as progress is made. The next update on the issue will be shared no later than 01:00 UTC.
Posted Sep 18, 2026 - 00:25 UTC
Update
We have identified the source of the issue affecting a subset of customers, resulting in SIEM logs being received from IP addresses that are no longer expected to be in use. Our teams are actively implementing mitigation measures to reduce customer impact and restore expected behavior. We will provide further updates as they become available. The next update on the issue will be shared no later than 00:30 UTC.
Posted Sep 17, 2026 - 23:52 UTC
Investigating
We are investigating an issue where some customers may receive SIEM logs from IP addresses that are no longer expected to be in use. Our teams are actively investigating the issue and working to identify the cause. We will provide further updates as more information becomes available.
Posted Sep 17, 2026 - 23:11 UTC
This incident affected: Management and Analytics Services (SIEM Logs).