Connectivity Issues - Buenos Aires
Incident Report for Imperva
Resolved
The service level in Buenos Aires, Argentina Data-Center is back to normal.
Posted Feb 06, 2020 - 23:10 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Feb 06, 2020 - 21:44 UTC
Update
Our network engineers are working with the upstream provider on a solution to resolve the issue.
Posted Feb 06, 2020 - 01:05 UTC
Identified
We have identified intermittent upstream provider connectivity issues in the Buenos Aires, Argentina Data-Center. Traffic is being rerouted through an alternate data center in the region.
Posted Feb 05, 2020 - 14:17 UTC
This incident affected: LATAM PoPs (Buenos Aires, Argentina (EZE)).