Connectivity issues - São Paulo
Incident Report for Imperva
Resolved
Service level in the Sao Paulo data center is normal.
Posted Jan 14, 2020 - 16:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2020 - 16:02 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Jan 14, 2020 - 15:17 UTC
Identified
We have identified intermittent upstream provider connectivity issues in the São Paulo, Brazil data center.
Posted Jan 14, 2020 - 12:03 UTC
This incident affected: LATAM PoPs (Sao Paulo 1, Brazil (GRU)).