[INC-744] Barcelona (BCN) & London (LHR & LON) Data Center Issues
Incident Report for Imperva
Resolved
Service in the data centers has been restored to normal. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Dec 27, 2024 - 15:57 UTC
Monitoring
We have discovered a service degradation that affected the Barcelona (BCN) & London (LHR & LON) PoPs, which may have resulted in customers experiencing a loss of connectivity, intermittent packet loss and/or higher than expected latency to services. Service was restored in the BCN, LHR, and LON PoPs. We are monitoring to ensure stability of service.
Posted Dec 27, 2024 - 15:52 UTC
This incident affected: EMEA PoPs (Barcelona, Spain (BCN), London 1, UK (LON), London 2, UK (LHR)).