Data Center Issue in the Warsaw, Poland (WAR) PoP
Incident Report for Imperva
Resolved
Service for the Warsaw, Poland (WAR) PoP has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted May 17, 2023 - 15:06 UTC
Monitoring
We have bypassed a provider and service has been restored to the Warsaw, Poland (WAR) PoP. We are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted May 17, 2023 - 14:38 UTC
This incident affected: EMEA PoPs (Warsaw, Poland (WAR)).