Miami, FL Data Center Issue
Incident Report for Imperva
Resolved
Service in the data center has been restored to normal.
Posted Jun 11, 2021 - 03:24 UTC
Monitoring
We are gradually resuming the service in Miami, FL data center and we are continuing to monitor in order to ensure that service has returned to normal.
Posted Jun 11, 2021 - 02:27 UTC
Update
Technical teams are still investigating a potential issue in the Miami, FL data center. Traffics are currently rerouted. Further updates to follow.
Posted Jun 11, 2021 - 01:29 UTC
Update
Technical teams are investigating a potential issue in the Miami, FL data center. Traffic has been rerouted. Further updates to follow.
Posted Jun 11, 2021 - 00:47 UTC
Investigating
Technical teams are investigating a potential issue in the Miami, FL data center. Further updates to follow.
Posted Jun 11, 2021 - 00:29 UTC
This incident affected: North American PoPs (Miami, FL (MIA)).