DNS Resolution issue
Incident Report for Imperva
Resolved
This incident has been resolved and service has returned to normal. Please contact Imperva Support if you have additional questions.
Posted Mar 05, 2021 - 12:34 UTC
Update
While the issue is resolved, a limited subset of customers may still experience error code 36 / IPv6 errors due to caching and this should be resolved soon.
Posted Mar 05, 2021 - 12:00 UTC
Monitoring
The service has been restored and functionality is being monitored
Posted Mar 05, 2021 - 11:04 UTC
Identified
We have identified the potential issue and our technical teams are working to implement a resolution. We will post additional information on this incident as it is available.
Posted Mar 05, 2021 - 10:30 UTC
Investigating
We are currently experiencing a large scale DNS resolution issue.
Imperva Technical teams are currently investigating the issue.
Posted Mar 05, 2021 - 10:08 UTC
This incident affected: Services (Imperva Management Portal UI, Imperva Management Portal API, Cloud WAF Network).