[INC-409] Lima, Peru (LIM) Data Center Issue

Incident Report for Imperva

Resolved

Traffic has been restored to the PoP and at this time this incident is being considered resolved.
Posted Dec 07, 2023 - 01:16 UTC

Identified

We have discovered a service disruption that is affecting the Lima, Peru (LIM) PoP, which may have resulted in customers experiencing a loss of connectivity, intermittent packet loss and/or higher than expected latency to services. Traffic is currently being rerouted through an alternate PoP in the region. Customers may encounter some latency for the duration of time that the reroute is in place. Investigation into the cause of the service disruption is currently ongoing. Further updates will be provided as information becomes available.
Posted Dec 06, 2023 - 21:19 UTC
This incident affected: LATAM PoPs (Lima, Peru (LIM)).