The incident has been resolved and normal service levels have been restored for the Imperva Advanced Bot Protection service.
Posted Sep 23, 2026 - 06:00 UTC
Monitoring
Technical teams have performed remedial actions and the Advanced Bot Protection service has been restored. Technical teams will continue monitoring the system. Further updates to follow.
Posted Sep 23, 2026 - 05:52 UTC
Identified
We have identified the source of the issue affecting the Advanced Bot Protection service. Technical teams are working on a mitigation. Further updates to follow.
Posted Sep 23, 2026 - 05:40 UTC
Update
Our teams continue to work on implementing mitigation measures to address the issue. Technical teams are still engaged and actively investigating. Customer sites are still fully protected by Advanced Bot Protection at this time.
Posted Sep 23, 2026 - 05:20 UTC
Investigating
We are aware of an ABP issue affecting some users on Google Chrome 153 and above. Other browsers and versions are not currently affected. Customer sites are still fully protected by Advanced Bot Protection at this time. Our team is actively working on a fix. Technical teams are investigating. Further updates to follow.
Posted Sep 23, 2026 - 04:42 UTC
This incident affected: Protection Services (Advanced BOT Protection).