Latency Issue in EMEA region
Incident Report for Imperva
Resolved
Service level in the EMEA region is normal
Posted Feb 12, 2020 - 13:15 UTC
Monitoring
A fix has been implemented by our upstream provider in Dubai,
The service level is normal, and the current state is being monitored.
Posted Feb 12, 2020 - 12:34 UTC
Identified
We have identified a latency issue in the EMEA region.
This case is being investigated with our upstream providers.
Posted Feb 12, 2020 - 10:12 UTC