Imperva Management Portal ABP Dashboard Issue
Incident Report for Imperva
Resolved
The incident has been resolved and normal service levels have been restored for the ABP Reporting Dashboards in the Imperva Management Portal.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 21, 2023 - 15:33 UTC
Update
We are continuing to investigate the service degradation causing the ABP Reporting Dashboards on the Imperva Management Portal not to display the latest data. Customer sites are still fully protected by Advanced Bot Protection at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect the availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 21, 2023 - 14:20 UTC
Investigating
We have discovered a potential service degradation, affecting the Imperva Management Portal. The ABP Reporting Dashboards on the Management Portal are not displaying the latest data. Customer sites are still fully protected by Advanced Bot Protection at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Feb 21, 2023 - 12:42 UTC
This incident affected: Services (Imperva Management Portal UI, Advanced Bot Protection).