[INC-379] Imperva Cloud WAF DNS Resolution Issue in the Vietnam region
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 09:10 UTC
Investigating
We have discovered a potential service degradation in the Hanoi, Vietnam (HAN) PoP, affecting websites protected by the Imperva Cloud WAF. Some customer sites may not be reachable due to an issue with DNS Resolution. Technical teams are investigating.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 01, 2023 - 04:43 UTC
This incident affected: APAC PoPs (Hanoi, Vietnam (HAN)) and Services (Cloud WAF Network).