Imperva - DDOS Layer 7 Notification Alerts
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 09:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 19, 2022 - 09:19 UTC
Investigating
We have discovered a potential service degradation affecting the DDOS notification system, which alerts and logs DDOS L7 security attacks in the MY management portal.
Customer sites are still fully protected by at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Aug 19, 2022 - 08:29 UTC
This incident affected: Services (Imperva Management Portal UI).