Connectivity issues - Auckland
Incident Report for Imperva
Resolved
Service level in the Auckland Data-Center is back to normal.
Posted Jan 22, 2020 - 13:14 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Jan 22, 2020 - 12:52 UTC
Identified
We have identified intermittent connectivity issues in the Auckland data center.
Traffic is being rerouted through an alternate data center in the region.
Posted Jan 22, 2020 - 10:54 UTC
This incident affected: APAC PoPs (Auckland, New Zealand (AKL)).