Connectivity issues - Johannesburg
Incident Report for Imperva
Resolved
The service level in the Johannesburg data center is normal.
Posted Feb 14, 2020 - 06:46 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Feb 14, 2020 - 05:02 UTC
Identified
We have identified connectivity issues in the Johannesburg, South Africa Data-Center.
Traffic is being rerouted through an alternate data center in the region.
Posted Feb 14, 2020 - 01:25 UTC
Update
We are continuing to investigate this issue.
Posted Feb 14, 2020 - 00:49 UTC
Investigating
We are investigating intermittent connectivity issues in the Johannesburg, South Africa Data-Center.
Posted Feb 14, 2020 - 00:49 UTC
This incident affected: EMEA (Johannesburg, South Africa).