London, UK Data Center Issue
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted May 10, 2022 - 09:49 UTC
Monitoring
A fix has been implemented and traffic has been restored to the data center. We are continuing to monitor in order to ensure that service has returned to normal.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted May 10, 2022 - 09:19 UTC
Identified
We have identified an issue in the data center. Traffic is being rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted May 10, 2022 - 07:29 UTC
Investigating
Technical teams are investigating a potential issue in the London, UK data center. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted May 10, 2022 - 05:55 UTC
This incident affected: EMEA PoPs (London, UK (LON)).