Los Angeles, CA (LAX) Data Center Issue

Incident Report for Imperva

Resolved

Service in the data center has been restored to normal.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jul 06, 2023 - 19:44 UTC

Monitoring

Services in the Los Angeles (LAX) data center have returned to normal. We are continuing to monitor in order to ensure that service has remains stable.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jul 06, 2023 - 19:31 UTC

Update

Technical teams are continuing to investigate into the cause of this issue.
Posted Jul 06, 2023 - 18:39 UTC

Investigating

Technical teams are investigating a potential issue in the Los Angeles, CA (LAX) data center. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jul 06, 2023 - 18:00 UTC
This incident affected: North American PoPs (Los Angeles, CA (LAX)).