[INC-476] Notification center email disruption
Incident Report for Imperva
Resolved
Service has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Feb 23, 2024 - 18:27 UTC
Monitoring
We have discovered a service disruption affecting Imperva's notification center, which may have resulted in customers experiencing a disruption in the receipt of email notifications. Service was restored for the notification center, mitigating the impact to customers. We are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted Feb 23, 2024 - 18:15 UTC
This incident affected: Services (Imperva Support - Ticketing and Phone Systems).