[INC-405] Service Degradation Detected

Incident Report for Imperva

Resolved

Service has remained stable and this incident is being considered resolved at this time.
Posted Dec 01, 2023 - 03:18 UTC

Monitoring

Implementation of the remedial measures have been completed, and service has been restored to normal. We are continuing to monitor to ensure the continued stability of the service.
Posted Dec 01, 2023 - 03:06 UTC

Update

Implementation of remedial measures is still in progress, customers may observe connection resets for Cloud WAF traffic traversing Imperva PoPs as traffic rebalances across redundant devices within the PoPs.
Posted Dec 01, 2023 - 02:00 UTC

Identified

During the implementation of remedial measures, customers may observe connection resets for Cloud WAF traffic traversing Imperva PoPs as traffic rebalances across redundant devices within the PoPs.
Posted Nov 30, 2023 - 23:47 UTC

Monitoring

A fix has been identified and is being implemented at this time. We are returning to normal service levels and monitoring the system as it will take additional time to complete the entire process. Further updates will be provided as information becomes available.
Posted Nov 30, 2023 - 21:15 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 30, 2023 - 18:04 UTC

Identified

We have identified the source of the issue in the data center. Technical teams are working on a fix.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.
Posted Nov 30, 2023 - 17:45 UTC

Investigating

We have discovered a potential service degradation affecting some customers. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 30, 2023 - 17:16 UTC
This incident affected: Services (Cloud WAF Network).