Service for the OSK PoP has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Aug 25, 2024 - 05:44 UTC
Monitoring
We have implemented a fix and service has been restored to the OSK PoP. We are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted Aug 25, 2024 - 05:19 UTC
Identified
We have identified the source of the service degradation affecting the OSK PoP to be a device in the PoP experienced a service fault. We are working on remedial actions to mitigate the issue and to be able to restore traffic to the PoP. Traffic remains rerouted through an alternate PoP in the region. Further updates will be provided as information becomes available.
Posted Aug 25, 2024 - 04:35 UTC
Investigating
We have discovered a service degradation that is affecting the Osaka (OSK) PoP, which may result in customers experiencing intermittent packet loss and/or higher than expected latency to services. Traffic is currently being rerouted through an alternate PoP in the region. Customers may encounter some latency for the duration of time that the reroute is in place. Investigation into the cause of the service degradation is currently ongoing. Further updates will be provided as information becomes available.
Posted Aug 25, 2024 - 00:57 UTC
This incident affected: APAC PoPs (Osaka, Japan (OSK)).